Issue with SAML login
Incident Report for GIIFTXoxoday Application Status
Postmortem

There was a replication failure on our DB cluster containing the SAML metadata. This resulted in the Database not responding for requests related to SAML authentication. Once we recovered one of the replica machines, and cut off the non-responsible machines, the traffic was getting processed again.

Posted Apr 19, 2024 - 11:19 UTC

Resolved
The service issue is resolved
Posted Apr 19, 2024 - 10:58 UTC
Investigating
Some users using SSO login are unable to login
Posted Apr 19, 2024 - 10:36 UTC
This incident affected: GIIFTEmpuls (Empuls Web App, Empuls Mobile App).