SSO login failure on Empuls
Incident Report for GIIFTXoxoday Application Status
Postmortem

Due to resource issue one of the servers handling Authentication traffic was not responding reliably. Using system alerts our SRE team resolved the resource issue and the service started working fine.

Posted Apr 19, 2024 - 05:12 UTC

Resolved
Login to Empuls via SAML was failing for some users
Posted Apr 19, 2024 - 02:00 UTC