Awards Feature Impacted Due to Database Heap Memory Outage
Incident Report for GIIFTXoxoday Application Status
Resolved
The awards feature was temporarily affected due to a heap memory outage on one of our database servers. We've identified the root cause and implemented a fix. The feature is now operational.
Posted Jan 06, 2025 - 13:40 UTC
Monitoring
We experienced an issue where the Awards feature was impacted due to a heap memory outage on one of our database servers. Our team identified the root cause and resolved the issue.
Posted Jan 06, 2025 - 11:00 UTC
This incident affected: GIIFTEmpuls (Empuls Web App, Empuls Mobile App).