Plum Pro Apis are timing out and Lighthouse login issue

Incident Report for GIIFTXoxoday Application Status

Postmortem

At that point of time we reverted the change in lighthouse and later we fixed it

Posted Jun 30, 2025 - 11:21 UTC

Resolved

There was some change in the mysql query in lighthouse application which was locking the table in mysql slave due to this it was blocking other calls.
Posted Jun 24, 2025 - 03:30 UTC