Upgrade of Kubernetes Cluster
Incident Report for GIIFTXoxoday Application Status
Resolved
Upgrade complete. Monitoring
Posted Jun 16, 2024 - 03:54 UTC
Investigating
Upgrade of Kubernetes Cluster. Minor disruptions are expected. The time window to complete the upgrade is 2 hours.
Posted Jun 16, 2024 - 02:37 UTC
This incident affected: GIIFTEmpuls (Empuls Web App, Empuls Mobile App, Msteams, Empuls Stores, Notifications).