Xoxoday US admin down
Incident Report for GIIFTXoxoday Application Status
Postmortem

The issue with load balancer configuration updated the config and issue is resolved

Posted May 08, 2024 - 06:17 UTC

Resolved
stores admin dashboard was down not able to login to the dashboard from the stores.xoxoday.us
Posted May 07, 2024 - 05:00 UTC